<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
		<meta http-equiv="x-ua-compatible" content="ie=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />

		<title>DraftExpress - Sterling Brown DraftExpress Profile: Stats, Comparisons, and Outlook</title>
        <meta property="og:title"       content="DraftExpress - Sterling Brown DraftExpress Profile: Stats, Comparisons, and Outlook" />
        <meta property="og:site_name"   content="DraftExpress" />

		<meta name="twitter:card" 		content="summary_large_image">
		<meta name="twitter:site" 		content="@DraftExpress">
		<meta name="twitter:title" 		content="DraftExpress - Sterling Brown DraftExpress Profile: Stats, Comparisons, and Outlook">

        <meta name="keywords"           content="nba draft,ncaa basketball,nba mock draft,mock draft,2006 nba draft,2008 nba draft,international basketball,high school basketball,nba prospects,nba draft website,basketball,NBA Draft, nba and draft and rumors" />
        <meta name="twitter:image" 			content="/upload/player/wide/SterlingBrown.jpeg">
<meta name="twitter:description"	content="Sterling Brown DraftExpress Profile: scouting reports, videos, stats and logs" />   
<meta name="description"        	content="Sterling Brown DraftExpress Profile: scouting reports, videos, stats and logs" />
<meta property="og:description" 	content="Sterling Brown DraftExpress Profile: scouting reports, videos, stats and logs" />
<meta property="og:image" 			content="/upload/player/wide/SterlingBrown.jpeg" />
<meta property="og:url" 			content="/profile/Sterling-Brown-70090/" />
<meta property="og:type" 			content="profile" />
<meta property="profile:first_name" 	content="Sterling" />
<meta property="profile:last_name" 		content="Brown" />
<script type="application/ld+json">
{    
    "@context": "http://schema.org",
    "@type": "Person",
    "name": "Sterling Brown",
    "givenName": "Sterling",
    "familyName": "Brown",
    "birthDate": "1995-02-10",
    "height": "198 cm",
    "weight": "104 kg",
    "nationality": {
    	"@type": "Country",
    	"name": "United States of America"
    },
        "affiliation": {
    	"@type": "Organization",
    	"name": " Mustangs",
    	"alternateName": "SMU",
    	"logo": "http//www.draftexpress.com/upload/team/logo/273.png",
    	"url": "http//www.draftexpress.com/clubhouse/SMU-273/"
    },
            "image": {
        "@type": "ImageObject",
        "url": "http//www.draftexpress.com/upload/player/large/SterlingBrown.jpeg",
        "width": "600 px",
        "height": "500 px"
    }, 
        "description": "Sterling Brown DraftExpress Profile: scouting reports, videos, stats and logs",
    "url": "http//www.draftexpress.com/profile/Sterling-Brown-70090/",
    "mainEntityOfPage": 
    {
        "@type": "WebPage",
        "@id": "http//www.draftexpress.com/profile/Sterling-Brown-70090/"
    }
}
</script>  

		<meta property="fb:admins" content="100000590937384">
		<meta property="fb:app_id" content="392251687476493">

        <meta name="google-site-verification" content="dlA2_2-TQN774lpCgz26lejqL8Y2xhIWt2vY9-OdlpY" />

        <link rel="icon"       href="http://content.draftexpress.com/favicon.png" type="image/png" />
        <link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/all" title="All Content">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/ncaa-draft-prospects" title="NCAA Draft Prospects">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/international-draft-prospects" title="Intl Draft Prospects">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/high-school" title="High School">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/general-draft-commentary" title="General Draft Commentary">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/nba-pre-draft-camp" title="NBA Pre-Draft Camp">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/nba" title="NBA">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/syndication-feeds/interview" title="Interviews">
<link rel="alternate" type="application/rss+xml" hreflang="en-gb" href="http://www.draftexpress.com/dx-podcasts/rss" title="Podcasts">


                <link rel="stylesheet" href="/static/css/67bf45b.css" />
        
                <script src="/static/js/2146391.js"></script>
        
		<!-- GOOGLE -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-158977-1', 'auto');
ga('send', 'pageview');
</script>

<!-- COMPLEX -->
<script type="text/javascript">
var currentUrl = document.location.host + document.location.pathname;
currentUrl = currentUrl.replace('www.', '');
currentUrl = currentUrl.replace('draftexpress.com', 'draftexpress');
currentUrl = currentUrl.replace('.php', '');

// dev environment
currentUrl = currentUrl.replace('dx.ihqs.net', 'draftexpress');
currentUrl = currentUrl.replace('app_dev/', '');

currentUrl = currentUrl.split('/');
console.log('currentUrl', currentUrl);

//resets
var tier = 'to,t2,internal';
var zone = 'system';

// Channel Tier
if (currentUrl.length < 6) {
    tier = 'to,t2,subhome';
    zone = 'index';
}
if (currentUrl[1] == 'article') {
    tier = 'to,t2,internal';
    zone = 'article';
}
if (currentUrl[1] == 'profile') {
    tier = 'to,t2,internal';
    zone = 'profile';
}

var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);
cmnunt_site = "draftexpress";
if (isMobile) {
    cmnunt_site = "draftexpress_mob";
}

cmnunt_silo 	 = 's_spo';
cmnunt_subsilo = '';
cmnunt_tier    = tier;
cmnunt_zone    = zone;
cmnunt_kw      = '';
cmnunt_exclude = 'ugc';

if(isMobile) 
{
  document.write ( '<scr' + 'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNTmobile.js"></scr' + 'ipt>' );
} 
else 
{
  document.write ( '<scr' + 'ipt src="http://cdn.complexmedianetwork.com/js/cmnUNT.js"></scr' + 'ipt>' );
}
</script>		    <script src="http://content.draftexpress.com/bundles/draftexpresspublic/js/vendor/highcharts.js"></script> 
    <script src="http://content.draftexpress.com/bundles/draftexpresspublic/js/vendor/highcharts-more.js"></script>

        	</head>

	<body class="">
		<!-- FACEBOOK -->
		<div id="fb-root"></div>
		<script type="text/javascript">(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=392251687476493";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

				<div id="wrap">
			<!-- standard header -->
			<div class="header row">

				<div class="title-bar" data-responsive-toggle="menu" data-hide-for="medium">
					<button class="menu-icon" type="button" data-toggle></button>
					<div class="title-bar-title">Menu</div>
				</div>

				<div class="top-bar">
					<div class="top-bar-left">
						<div class="h1">
							<a href="/"
								title="DraftExpress - NBA Draft, NCAA/International Basketball Website."
							>
								<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/logo.png" class="" 
									alt="DraftExpress - NBA Draft, NCAA/International Basketball Website."
									title="DraftExpress - NBA Draft, NCAA/International Basketball Website."
								/>
								<span class="draftexpress show-for-large"><span>D</span>raft<span>E</span>xpress</span>
							</a>
						</div>
						<div class="arrow"></div>
					</div>

					<div class="top-bar-right">
						<div id="menu">
							<ul class="dropdown vertical medium-horizontal menu" data-responsive-menu="drilldown medium-dropdown" data-parent-link="true" data-click-open="false">
								<li class="menu-text show-for-small-only">
									<a href="/"
										title="DraftExpress - NBA Draft, NCAA/International Basketball Website."
									>
										Homepage
									</a>
								</li>
								<li class="menu-text has-submenu ">
	<a href="/nba-mock-draft/2017/" title="Mock Drafts">Mock Drafts</a>

 		<ul class="submenu menu vertical mock_drafts" data-submenu>
				<li class="menu-image">
			<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/menu_nbadraft.png" alt="Mock Drafts" title="Mock Drafts" />
		</li>
		
				<li class="menu-text 2017-parent">
										<span>
										2017
				</span>
						
						<ul class="2017">
								<li class="2017_mock_draft odd">
					<a href="/nba-mock-draft/2017/" title="2017 Mock Draft">											<span>
														2017 Mock Draft
						</span>
										</a>
									</li>
								<li class="early_entry_list ">
					<a href="/nba-draft-early-entry-list" title="Early Entry List">											<span>
														Early Entry List
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text 2018-parent">
										<span>
										2018
				</span>
						
						<ul class="2018">
								<li class="2018_mock_draft odd">
					<a href="/nba-mock-draft/2018/" title="2018 Mock Draft">											<span>
														2018 Mock Draft
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text history-parent">
										<span>
										History
				</span>
						
						<ul class="history">
								<li class="complete_draft_history odd">
					<a href="/nba-mock-history/2016/all/all/" title="Complete Draft History">											<span>
														Complete Draft History
						</span>
										</a>
									</li>
								<li class="draft_lottery_history ">
					<a href="/nba-draft-lottery-history/" title="Draft Lottery History">											<span>
														Draft Lottery History
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<div class="spacer"></div>
	</ul>
	
</li>
<li class="menu-text has-submenu current">
	<a href="" title="Rankings">Rankings</a>

 		<ul class="submenu menu vertical rankings" data-submenu>
		
				<li class="menu-text misc-parent">
										<span>
										Misc
				</span>
						
						<ul class="misc">
								<li class="top_100_prospects odd">
					<a href="/rankings/Top-100-Prospects/" title="Top 100 Prospects">											<span>
														Top 100 Prospects
						</span>
										</a>
									</li>
								<li class="nba_draft_eligible ">
					<a href="/rankings/NBA-Draft-Eligible/" title="NBA Draft Eligible">											<span>
														NBA Draft Eligible
						</span>
										</a>
									</li>
								<li class="rsci_history odd">
					<a href="/RSCI/" title="RSCI History">											<span>
														RSCI History
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text ncaa-parent">
						<img src="/bundles/draftexpresspublic/img/menu_ranking_ncaa.png" alt="NCAA" title="NCAA" />
						
						<ul class="ncaa">
								<li class="ncaa_seniors odd">
					<a href="/rankings/NCAA-Seniors/" title="NCAA Seniors">											<span>
														NCAA Seniors
						</span>
										</a>
									</li>
								<li class="ncaa_juniors ">
					<a href="/rankings/NCAA-Juniors/" title="NCAA Juniors">											<span>
														NCAA Juniors
						</span>
										</a>
									</li>
								<li class="ncaa_sophomores odd">
					<a href="/rankings/NCAA-Sophomores/" title="NCAA Sophomores">											<span>
														NCAA Sophomores
						</span>
										</a>
									</li>
								<li class="ncaa_freshmen ">
					<a href="/rankings/NCAA-Freshmen/" title="NCAA Freshmen">											<span>
														NCAA Freshmen
						</span>
										</a>
									</li>
								<li class="top_acc_prospects odd">
					<a href="/rankings/Top-ACC-Prospects/" title="Top ACC Prospects">											<span>
														Top ACC Prospects
						</span>
										</a>
									</li>
								<li class="top_big_12_prospects ">
					<a href="/rankings/Top-Big-12-Prospects/" title="Top Big 12 Prospects">											<span>
														Top Big 12 Prospects
						</span>
										</a>
									</li>
								<li class="top_big_east_prospects odd">
					<a href="/rankings/Top-Big-East-Prospects/" title="Top Big East Prospects">											<span>
														Top Big East Prospects
						</span>
										</a>
									</li>
								<li class="top_big_ten_prospects ">
					<a href="/rankings/Top-Big-Ten-Prospects/" title="Top Big Ten Prospects">											<span>
														Top Big Ten Prospects
						</span>
										</a>
									</li>
								<li class="top_pac_12_prospects odd">
					<a href="/rankings/Top-Pac-12-Prospects/" title="Top Pac 12 Prospects">											<span>
														Top Pac 12 Prospects
						</span>
										</a>
									</li>
								<li class="top_sec_prospects ">
					<a href="/rankings/Top-SEC-Prospects/" title="Top SEC Prospects">											<span>
														Top SEC Prospects
						</span>
										</a>
									</li>
								<li class="non-power_conferences odd">
					<a href="/rankings/Non-Power-Conferences/" title="Non-Power Conferences">											<span>
														Non-Power Conferences
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text international-parent">
						<img src="/bundles/draftexpresspublic/img/menu_ranking_international.png" alt="International" title="International" />
						
						<ul class="international">
								<li class="international_1995 odd">
					<a href="/rankings/International-1995/" title="International 1995">											<span>
														International 1995
						</span>
										</a>
									</li>
								<li class="international_1996 ">
					<a href="/rankings/International-1996/" title="International 1996">											<span>
														International 1996
						</span>
										</a>
									</li>
								<li class="international_1997 odd">
					<a href="/rankings/International-1997/" title="International 1997">											<span>
														International 1997
						</span>
										</a>
									</li>
								<li class="international_1998 ">
					<a href="/rankings/International-1998/" title="International 1998">											<span>
														International 1998
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<div class="spacer"></div>
	</ul>
	
</li>
<li class="menu-text has-submenu ">
	<a href="" title="Content">Content</a>

 		<ul class="submenu menu vertical content" data-submenu>
		
				<li class="menu-text articles-parent">
			<a href="/archives/type" title="Articles">							<span>
					<i class="glyphicon glyphicon-align-left"></i>
										Articles
				</span>
						</a>
						<ul class="articles">
								<li class="latest_articles odd">
					<a href="/archives/type" title="Latest Articles">											<span>
														Latest Articles
						</span>
										</a>
									</li>
								<li class="ncaa_draft_prospects ">
					<a href="/archives/type/ncaa-draft-prospects" title="NCAA Draft Prospects">											<span>
														NCAA Draft Prospects
						</span>
										</a>
									</li>
								<li class="intl_draft_prospects odd">
					<a href="/archives/type/international-draft-prospects" title="Intl Draft Prospects">											<span>
														Intl Draft Prospects
						</span>
										</a>
									</li>
								<li class="high_school ">
					<a href="/archives/type/high-school" title="High School">											<span>
														High School
						</span>
										</a>
									</li>
								<li class="general_draft_commentary odd">
					<a href="/archives/type/general-draft-commentary" title="General Draft Commentary">											<span>
														General Draft Commentary
						</span>
										</a>
									</li>
								<li class="nba_pre-draft_camp ">
					<a href="/archives/type/nba-pre-draft-camp" title="NBA Pre-Draft Camp">											<span>
														NBA Pre-Draft Camp
						</span>
										</a>
									</li>
								<li class="nba odd">
					<a href="/archives/type/nba" title="NBA">											<span>
														NBA
						</span>
										</a>
									</li>
								<li class="interviews ">
					<a href="/archives/type/interview" title="Interviews">											<span>
														Interviews
						</span>
										</a>
									</li>
								<li class="site_announcements odd">
					<a href="/archives/type/site-announcements" title="Site announcements">											<span>
														Site announcements
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text videos-parent">
										<span>
					<i class="glyphicon glyphicon-play"></i>
										Videos
				</span>
						
						<ul class="videos">
								<li class="newest odd">
					<a href="/videos/date/" title="Newest">											<span>
														Newest
						</span>
										</a>
									</li>
								<li class="most_viewed ">
					<a href="/videos/views/" title="Most Viewed">											<span>
														Most Viewed
						</span>
										</a>
									</li>
								<li class="scouting_reports odd">
					<a href="/videos/scouting/" title="Scouting Reports">											<span>
														Scouting Reports
						</span>
										</a>
									</li>
								<li class="nba_draft_workouts ">
					<a href="/videos/workout/" title="NBA Draft Workouts">											<span>
														NBA Draft Workouts
						</span>
										</a>
									</li>
								<li class="matchup odd">
					<a href="/videos/matchup/" title="Matchup">											<span>
														Matchup
						</span>
										</a>
									</li>
								<li class="interviews ">
					<a href="/videos/interview/" title="Interviews">											<span>
														Interviews
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text podcasts-parent">
			<a href="/dx-podcasts/" title="Podcasts">							<span>
					<i class="glyphicon glyphicon-volume-up"></i>
										Podcasts
				</span>
						</a>
			
		</li>
				<div class="spacer"></div>
	</ul>
	
</li>
<li class="menu-text has-submenu ">
	<a href="" title="Research">Research</a>

 		<ul class="submenu menu vertical research" data-submenu>
		
				<li class="menu-text leagues-parent">
										<span>
										Leagues
				</span>
						
						<ul class="leagues">
								<li class="nba odd">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/1.png" alt="NBA" title="NBA" /><span class="show-for-small-only">NBA</span>
										
										<ul class="nba">
												<li class="player_stats">
							<a href="/stats/nba" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/nba/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/nba" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="ncaa_d-i ">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/2.png" alt="NCAA D-I" title="NCAA D-I" /><span class="show-for-small-only">NCAA D-I</span>
										
										<ul class="ncaa_d-i">
												<li class="player_stats">
							<a href="/stats/ncaa" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/ncaa/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/ncaa" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="euroleague odd">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/3.png" alt="Euroleague" title="Euroleague" /><span class="show-for-small-only">Euroleague</span>
										
										<ul class="euroleague">
												<li class="player_stats">
							<a href="/stats/euroleague" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/euroleague/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/euroleague" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="eurocup ">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/4.png" alt="Eurocup" title="Eurocup" /><span class="show-for-small-only">Eurocup</span>
										
										<ul class="eurocup">
												<li class="player_stats">
							<a href="/stats/eurocup" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/eurocup/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/eurocup" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="spain_-_acb odd">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/5.png" alt="Spain - ACB" title="Spain - ACB" /><span class="show-for-small-only">Spain - ACB</span>
										
										<ul class="spain_-_acb">
												<li class="player_stats">
							<a href="/stats/acb" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/acb/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/acb" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="italy_-_liga_a ">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/6.png" alt="Italy - Liga A" title="Italy - Liga A" /><span class="show-for-small-only">Italy - Liga A</span>
										
										<ul class="italy_-_liga_a">
												<li class="player_stats">
							<a href="/stats/italian" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/italian/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/italian" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="france_-_pro_a odd">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/7.png" alt="France - Pro A" title="France - Pro A" /><span class="show-for-small-only">France - Pro A</span>
										
										<ul class="france_-_pro_a">
												<li class="player_stats">
							<a href="/stats/french" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/french/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/french" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="adriatic ">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/8.png" alt="Adriatic" title="Adriatic" /><span class="show-for-small-only">Adriatic</span>
										
										<ul class="adriatic">
												<li class="player_stats">
							<a href="/stats/adriatic" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/adriatic/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/adriatic" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="greece_-_gbl odd">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/9.png" alt="Greece - GBL" title="Greece - GBL" /><span class="show-for-small-only">Greece - GBL</span>
										
										<ul class="greece_-_gbl">
												<li class="player_stats">
							<a href="/stats/greek" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/greek/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/greek" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<li class="nba_d-league ">
										<img class="hide-for-small-only" src="http://www.draftexpress.com/upload/cache/team_small/upload/league/logo/200/10.png" alt="NBA D-League" title="NBA D-League" /><span class="show-for-small-only">NBA D-League</span>
										
										<ul class="nba_d-league">
												<li class="player_stats">
							<a href="/stats/d-league" title="Player Stats">							<span>Player Stats</span>							</a>						</li>
												<li class="standings">
							<a href="/league/d-league/teams/latest/" title="Standings">							<span>Standings</span>							</a>						</li>
												<li class="team_stats">
							<a href="/team-stats/d-league" title="Team Stats">							<span>Team Stats</span>							</a>						</li>
												<div class="spacer"></div>
					</ul>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text features-parent">
										<span>
										Features
				</span>
						
						<ul class="features">
								<li class="early_entry_list odd">
					<a href="/nba-draft-early-entry-list" title="Early Entry List">											<span>
														Early Entry List
						</span>
										</a>
									</li>
								<li class="measurement_history ">
					<a href="/nba-pre-draft-measurements" title="Measurement History">											<span>
														Measurement History
						</span>
										</a>
									</li>
								<li class="nba_player_salaries odd">
					<a href="/nba-player-salaries/" title="NBA Player Salaries">											<span>
														NBA Player Salaries
						</span>
										</a>
									</li>
								<li class="nba_players_agent_list ">
					<a href="/agents/Agent-Affiliations/" title="NBA Players Agent List">											<span>
														NBA Players Agent List
						</span>
										</a>
									</li>
								<li class="complete_draft_history odd">
					<a href="/nba-mock-history/2016/all/all/" title="Complete Draft History">											<span>
														Complete Draft History
						</span>
										</a>
									</li>
								<li class="draft_lottery_history ">
					<a href="/nba-draft-lottery-history/" title="Draft Lottery History">											<span>
														Draft Lottery History
						</span>
										</a>
									</li>
								<li class="ncaa_tv_schedule odd">
					<a href="/league/ncaa/schedule" title="NCAA TV Schedule">											<span>
														NCAA TV Schedule
						</span>
										</a>
									</li>
								<li class="shop ">
					<a href="   //shopdraftexpress.wixsite.com/dxshop" title="Shop">											<span>
							<i class="glyphicon glyphicon-star"></i>
														Shop
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<li class="menu-text stats_breakdowns-parent">
										<span>
										Stats breakdowns
				</span>
						
						<ul class="stats_breakdowns">
								<li class="historical_draft_breakdown_by_pick odd">
					<a href="/nba-draft-pick-stats/1/" title="Historical Draft Breakdown By Pick">											<span>
														Historical Draft Breakdown By Pick
						</span>
										</a>
									</li>
								<li class="historical_draft_breakdown_by_team ">
					<a href="/historical-draft-pick-breakdown-by-team" title="Historical Draft Breakdown By Team">											<span>
														Historical Draft Breakdown By Team
						</span>
										</a>
									</li>
								<li class="draft_pick_expectations odd">
					<a href="/nba-draft-pick-expectations" title="Draft Pick Expectations">											<span>
														Draft Pick Expectations
						</span>
										</a>
									</li>
								<div class="spacer"></div>
			</ul>
			
		</li>
				<div class="spacer"></div>
	</ul>
	
</li>
<li class="menu-text has-submenu ">
	<a href="/my-draftexpress/" title="My DX">My DX</a>

 		<ul class="submenu menu vertical my_dx" data-submenu>
		
				<li class="menu-text my_draftexpress-parent">
			<a href="/my-draftexpress/" title="My DraftExpress">							<span>
										My DraftExpress
				</span>
						</a>
			
		</li>
				<div class="spacer"></div>
	</ul>
	
</li>

							</ul>
						</div>
					</div>

					<div class="top-bar-right search-container">
						<div class="search">
							<form action="/search" method="GET">
								<fieldset>
									<legend></legend>
									<p>
										<label for="search"></label>
										<input type="text" id="search" name="search" placeholder="search player or team" class="search" />
									</p>
								</fieldset>
							</form>
						</div>
					</div>
				</div>
			</div>

			<div class="header-placeholder"></div>

	        	        	    	
	    	
				
<div class="player">
	
<div class="callout player-header">	
	<div class="row">
		<div class="player-info">
						<div class="team">
				<a href="/clubhouse/SMU-273/" title="SMU">
					<img src="/upload/team/logo/273.png" 
						title="SMU"
						alt="SMU"
					/>
				</a>
			</div>
						<h1 >
				Sterling Brown
			</h1>
			<div class="player-team">
														<a href="/clubhouse/SMU-273/" title="SMU">
						SMU
					</a>
										<span class="stage">Senior</span>							</div>
		</div>

		<div class="player-menu">
			<a href="/profile/Sterling-Brown-70090/" 
				title="Sterling Brown full profile"
				class="current"
			>Profile</a>

									<a href="/profile/Sterling-Brown-70090/videos/"
				title="Sterling Brown videos"
				class=""
			>Videos</a>
			
						<a href="/profile/Sterling-Brown-70090/stats/"
				title="Sterling Brown stats"
				class=""
			>Player Stats</a>

			<a href="/profile/Sterling-Brown-70090/career/"
				title="Sterling Brown full career"
				class=""
			>Career</a>

						<a href="/profile/Sterling-Brown-70090/game-logs/"
				title="Sterling Brown game logs"
				class=""
			>Game Logs</a>
						
						<a href="/profile/Sterling-Brown-70090/mock-draft-history/"
				title="Sterling Brown mock draft history"
				class=""
			>Mock History</a>
			
						<a href="/profile/Sterling-Brown-70090/awards/"
				title="Sterling Brown awards"
				class=""
			>Awards</a>
					</div>
	</div>
</div>
<div class="player-header-placeholder"></div>

<style type="text/css">
	.team-background { background: #B10000 !important; }
	.team-border { border-color: #B10000 !important; }
</style>


	<div class="callout meta ">
		<div class="row">
            			<div class="player-image">
				<img src="/upload/player/large/SterlingBrown.jpeg" class="large"
					alt="Sterling Brown profile"
					title="Sterling Brown profile" 
				/>
				<div class="shadow"></div>
			</div>
            
			<div class="personal">

				<div class="rankings-container">
					<div class="rankings team-background">
						<div>
							
							
														<div class="small-6 column">
								<strong>Rank:</strong>
								65 in 
								<a href="/rankings/Top-100-Prospects/" title="Top 100 Prospects Ranking">									Top 100 Prospects
								</a>								
							</div>
														<div class="small-6 column">
								<strong>Rank:</strong>
								15 in 
								<a href="/rankings/NCAA-Seniors/" title="NCAA Seniors Ranking">									NCAA Seniors
								</a>								
							</div>
							
														<div class="small-6 column">
								<strong>RCSI:</strong>
								128 (<a href="/RSCI/2013/" title="RCSI Ranking">2013</a>)
							</div>
							
														<div class="spacer"></div>
						</div>
					</div>
					<div class="rankings-border team-background" style="background: #B10000;"></div>
				</div>

				<div class="data small-12 medium-6 column">
					<div>
						<strong>Height:</strong> 6'6.0" (198 cm)
					</div>
					<div>
						<strong>Weight:</strong> 230 lbs (104 kg)
					</div>
					<div>
						<strong>Age:</strong> 22.2
					</div>
					<div>
						<strong>Position:</strong> SG
					</div>
                					<div>
						<strong>Jerseys:</strong> #3, #03					</div>
										<div>
						<strong>Relatives:</strong>
														brother 
							of 
							<a href="/profile/Shannon-Brown-172/" title="Shannon Brown DraftExpress Profile">							Shannon Brown
							</a>																			</div>
					
										<div>
						<strong>High School:</strong> Proviso East High School
                                                (Illinois)
                        					</div>
					
					<div>
						<strong>Hometown:</strong> Maywood, IL						<div class="flag-icon flag-icon-us"></div>
					</div>
				</div>

				<div class="data small-12 medium-6 column">
										<div>
						<strong>Agent:</strong> <a href="/agents/Reggie-Brown-95/" title="Reggie Brown">Reggie Brown</a>
					</div>
					
										<div>
						<strong>AAU:</strong> <a href="/clubhouse/Mac-Irvin-2462/" title="Mac Irvin">Mac Irvin</a>
					</div>
					
										<div>
						<strong>College:</strong> <a href="/clubhouse/SMU-273/" title="SMU">SMU</a>
					</div>
					
					<div>
						<strong>Current Team:</strong> <a href="/clubhouse/SMU-273/" title="SMU">SMU</a>
					</div>

										<div>
						<strong>Win - Loss:</strong> 30 - 5
					</div>
					                															<a href="/video/12743/" title="Sterling Brown Interview at the 2017 Portsmouth Invitational Tournament" class="video-link">
						<img src="http://img.youtube.com/vi/7bWgk5-hUF4/mqdefault.jpg" alt="Sterling Brown Interview at the 2017 Portsmouth Invitational Tournament" title="Sterling Brown Interview at the 2017 Portsmouth Invitational Tournament" />
						<i class="glyphicon glyphicon-play-circle"></i>
					</a>
									</div>
			</div>

			<div class="spacer"></div>
		</div>
	</div>
</div>

	<div id="cmn_wrap">
		<div class="row row-dummy">
			<div class="dummy-container">
				<div class="dummy dummy-horizontal">
					<div id="cmn_head_styles" class="cmn_top_ad_wrap">
						<div id="cmn_ad_tag_head" class="fw_draftexpress"> </div>
					</div>
				</div>
			</div>
		</div>

		<div class="row two-cols">
			<div class="small-12 medium-12 column left-col">
				<div class="inner-page player">
	<div>
		<div class="small-12 medium-12 large-8 column player-content">
			<div class="callout">
								<div class="measurements">
					<h2 class="team-background">			
						<a href="/nba-pre-draft-measurements" 
							title="PreDraft Measurements"
						>
							PreDraft Measurements
						</a>
					</h2>
					<table class="alt">
						<thead>
							<tr>
								<th>Year</th>
								<th>Source</th>
								<th><abbr title="Height without Shoes">Height w/o Shoes</abbr></th>
								<th><abbr title="Height with Shoes">Height w/ Shoes</abbr></th>
								<th>Weight</th>
								<th>Wingspan</th>
								<th>Standing Reach</th>
								<th>No Step Vert</th>
								<th>Max Vert</th>
							</tr>
						</thead>
						<tbody>
														<tr>
								<td>2017</td>
								<td class="upper">Portsmouth</td>
								<td>6'4.0"</td>
								<td>6'5.0"</td>
								<td>225</td>
								<td>6'9.5"</td>
								<td>8'7.5"</td>
								<td>-</td>
								<td>-</td>
							</tr>
													</tbody>
					</table>
				</div>
				
								<div class="stats">
					<h2 class="team-background">
						<a href="/stats/ncaa" 
							title="NCAA stats"
						>
							Basic Per Game Stats
						</a>
					</h2>
					<table class="alt">
	<thead>
		<tr>
												<th rowspan="2" class="no-high-lows">Season</th>			
						<th rowspan="2" data-sort="gp"><abbr title="number of games played">GP</abbr></th>
			<th rowspan="2" data-sort="minpg"><abbr title="minutes">Min</abbr></th>
			<th rowspan="2" data-sort="ptspg"><abbr title="points">Pts</abbr></th>
			<th colspan="3"><abbr title="two-points field goals">2pt</abbr></th>
			<th class="no-high-lows" colspan="3"><abbr title="three-points field goals">3pt</abbr></th>
			<th colspan="3"><abbr title="free throws">FT</abbr></th>
			<th colspan="3"><abbr title="rebounds">Rebounds</abbr></th>
			<th rowspan="2" data-sort="astpg"><abbr title="assists">Ast</abbr></th>
			<th rowspan="2" data-sort="stlpg"><abbr title="steals">Stl</abbr></th>
			<th rowspan="2" data-sort="blkpg"><abbr title="blocks">Blk</abbr></th>
			<th rowspan="2" data-sort="tovpg"><abbr title="turnovers">TO</abbr></th>
			<th rowspan="2" data-sort="pfpg"><abbr title="faults">PF</abbr></th>
		</tr>
		<tr>
			<th data-sort="twoptmpg"><abbr title="two-points field goals made">M</abbr></th>
			<th data-sort="twoptapg"><abbr title="two-points field goals attempted">A</abbr></th>
			<th data-sort="twopct"><abbr title="two-points field goals percentage">%</abbr></th>
			<th class="no-high-lows" data-sort="threempg"><abbr title="three-points field goals made">M</abbr></th>
			<th class="no-high-lows"data-sort="threeapg"><abbr title="three-points field goals attempted">A</abbr></th>
			<th class="no-high-lows" data-sort="threepct"><abbr title="three-points field goals percentage">%</abbr></th>
			<th data-sort="ftmpg"><abbr title="free-throws made">M</abbr></th>
			<th data-sort="ftapg"><abbr title="free-throws attempted">A</abbr></th>
			<th data-sort="ftpct"><abbr title="free-throws percentage">%</abbr></th>
			<th data-sort="offrebpg"><abbr title="offensive rebounds">Off</abbr></th>
			<th data-sort="defrebpg"><abbr title="defensive rebounds">Def</abbr></th>
			<th data-sort="totrebpg"><abbr title="total rebounds">Tot</abbr></th>
		</tr>
	</thead>
	<tbody>
		        		<tr>
												<td>2016/17</td>							

                
            
			<td>35</td>
			<td>32.7</td>
			<td class="strong">13.4</td>
			<td>2.9</td>
			<td>6.1</td>
			<td class="strong">46.5%</td>
			<td>1.7</td>
			<td>3.9</td>
			<td class="strong">44.9%</td>
			<td>2.5</td>
			<td>3.1</td>
			<td class="strong">79.1%</td>
			<td>1.6</td>
			<td>4.9</td>
			<td class="strong">6.5</td>
			<td>3.0</td>
			<td>1.4</td>
			<td>0.5</td>
			<td>1.9</td>
			<td>2.6</td>
		</tr>
        			</tbody>
</table>				</div>
				
								<div class=" splits">
					<ul class="tabs" data-tabs>
						<li class="left small-6 medium-4 column tabs-title is-active">
							<h2><a href="#graph_stats" aria-selected="true">Statistical splits</a></h2>
						</li>
						<li class="right small-6 medium-4 column tabs-title end">
							<h2><a href="#graph_shooting">Shooting splits</a></h2>
						</li>
					</ul>
					<div class="tabs-content">
						<div class="tabs-panel is-active small-12"><div id="graph_stats"></div></div>
						<div class="tabs-panel small-12"><div id="graph_shooting"></div></div>
					</div>
				</div>

				<script type="text/javascript">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</script>
							</div>

						<div class="callout article-list">
				<div class="articles-big">
					<h2 class="team-background">Articles</h2>
															<div class="article-details">
						<h4>
                            <a href="/article/pit-interviews-allen-perrantes-williams-brown-5899/"
                                title="PIT Interviews: Allen, Perrantes, Williams, Brown">
                                PIT Interviews: Allen, Perrantes, Williams, Brown
                            </a>
                        </h4>

						<div>
							<div class="article-header team-border">
								<div class="small-12 medium-12 large-8 column authors">
																		<div class="author">
										<img src="/upload/columnists/JonathanGivony.jpg" alt="Jonathan Givony" title="Jonathan Givony" />
										<div>
											<span class="name">
												Jonathan Givony
											</span><br />
											<span class="twitter">
												<a href="https://twitter.com/DraftExpress" target="_blank"
													title="Jonathan Givony twitter"  
												/>@DraftExpress</a>
											</span>
										</div>
										<div class="spacer"></div>
									</div>
																		<div class="author">
										<img src="/upload/columnists/MikeSchmitz.jpg" alt="Mike Schmitz" title="Mike Schmitz" />
										<div>
											<span class="name">
												Mike Schmitz
											</span><br />
											<span class="twitter">
												<a href="https://twitter.com/Mike_Schmitz" target="_blank"
													title="Mike Schmitz twitter"  
												/>@Mike_Schmitz</a>
											</span>
										</div>
										<div class="spacer"></div>
									</div>
																	</div>
								<div class="small-12 medium-12 large-4 column end date">
									Apr 19, 2017, 09:30 pm
								</div>
								<div class="spacer"></div>
							</div>

							<div class="article-content">
                                <script src="http://player.complex.com/tv/js/embed.js?cId=Y3OWh1YTE69meueUd6ZAHP2IOi0FcyDi&pId=23b69841d9454479a6f4fcf4a8514588&adSetCode=d4063ffb5eea4665ac55cd9182bbb23e&site=draftexpress&kw=" class="cmplx-embed"></script><noscript><div>Please enable Javascript to watch this video</div></noscript>
							</div>
						</div>
						<div class="full">
							<a href="/article/pit-interviews-allen-perrantes-williams-brown-5899/"
								title="Read full article PIT Interviews: Allen, Perrantes, Williams, Brown">
								Read full article
								<i class="glyphicon glyphicon-link"></i>
							</a>
						</div>
					</div>
										
					<!-- ad -->
					<div class="dummy-container">
						<div class="dummy dummy-100">
                            <div id="cmn_ad_tag_728x90_2" class="cmn_ad_tag_728x90 fw_draftexpress"></div>
						</div>
					</div>

										<div class="article-details">
						<h4>
                            <a href="/article/portsmouth-invitational-tournament-measurements-and-athletic-testing-5898/"
                                title="Portsmouth Invitational Tournament Measurements and Athletic Testing">
                                Portsmouth Invitational Tournament Measurements and Athletic Testing
                            </a>
                        </h4>

						<div>
							<div class="article-header team-border">
								<div class="small-12 medium-12 large-8 column authors">
																		<div class="author">
										<img src="/upload/columnists/JonathanGivony.jpg" alt="Jonathan Givony" title="Jonathan Givony" />
										<div>
											<span class="name">
												Jonathan Givony
											</span><br />
											<span class="twitter">
												<a href="https://twitter.com/DraftExpress" target="_blank"
													title="Jonathan Givony twitter"  
												/>@DraftExpress</a>
											</span>
										</div>
										<div class="spacer"></div>
									</div>
																		<div class="author">
										<img src="/upload/columnists/../../bundles/draftexpresspublic/img/placeholder/150x150.png" alt="Matt Kamalsky" title="Matt Kamalsky" />
										<div>
											<span class="name">
												Matt Kamalsky
											</span><br />
											<span class="twitter">
												<a href="https://twitter.com/MKamalsky" target="_blank"
													title="Matt Kamalsky twitter"  
												/>@MKamalsky</a>
											</span>
										</div>
										<div class="spacer"></div>
									</div>
																	</div>
								<div class="small-12 medium-12 large-4 column end date">
									Apr 19, 2017, 01:35 pm
								</div>
								<div class="spacer"></div>
							</div>

							<div class="article-content">
                                -<b>Sterling Brown</b> <b>-<a href="/profile/Sterling-Brown-70090/">Sterling Brown</a></b> had an up and down performance at the PIT, but remains an intriguing prospect for NBA teams due to his 3'n'D potential and solid physical tools. His 225 pound frame, and 6'9 ½ wingspan are comparable marks to the likes of <a href="/profile/Solomon-Hill-5824/">Solomon Hill</a>, <a href="/profile/Jaylen-Brown-72912/">Jaylen Brown</a>, <a href="/profile/Justise-Winslow-7190/">Justise Winslow</a> and <a href="/profile/T.J.-Warren-6436/">T.J. Warren</a>, and should allow him to play some power forward, similar to what those players do in the NBA.  
							</div>
						</div>
						<div class="full">
							<a href="/article/portsmouth-invitational-tournament-measurements-and-athletic-testing-5898/"
								title="Read full article Portsmouth Invitational Tournament Measurements and Athletic Testing">
								Read full article
								<i class="glyphicon glyphicon-link"></i>
							</a>
						</div>
					</div>
										<div class="spacer"></div>
				</div>
			</div>
			
			<div class="callout facebook-comments">
				<h2 class="team-background">Comments</h2>
				<div class="fb-comments" data-href="draftexpress.com/profile.php/Sterling-Brown-70090/" data-num-posts="10" data-width="100%"></div>
			</div>

		</div>
		<div class="small-12 medium-12 large-4 column">

						<div class="callout small results">
				<h2 class="team-background">Latest results</h2>
									<div style="font-size: .75rem;">
						<span class="date">03/17/2017</span>
						<span class="result l">65 - 66</span>
						vs 
						<img src="http://www.draftexpress.com/upload/cache/team_small/upload/team/logo/322.png"
							alt="USC"
							title="USC"
						/>
						<a href="/clubhouse/USC-322/"  title="USC">USC</a>
					</div>
									<div style="font-size: .75rem;">
						<span class="date">03/12/2017</span>
						<span class="result w">71 - 56</span>
						vs 
						<img src="http://www.draftexpress.com/upload/cache/team_small/upload/team/logo/76.png"
							alt="Cincinnati"
							title="Cincinnati"
						/>
						<a href="/clubhouse/Cincinnati-76/"  title="Cincinnati">Cincinnati</a>
					</div>
									<div style="font-size: .75rem;">
						<span class="date">03/11/2017</span>
						<span class="result w">70 - 59</span>
						vs 
						<img src="http://www.draftexpress.com/upload/cache/team_small/upload/team/logo/71.png"
							alt="UCF"
							title="UCF"
						/>
						<a href="/clubhouse/Central-Florida-71/"  title="UCF">UCF</a>
					</div>
									<div style="font-size: .75rem;">
						<span class="date">03/10/2017</span>
						<span class="result w">81 - 77</span>
						vs 
						<img src="http://www.draftexpress.com/upload/cache/team_small/upload/team/logo/102.png"
							alt="East Carolina"
							title="East Carolina"
						/>
						<a href="/clubhouse/East-Carolina-102/"  title="East Carolina">East Carolina</a>
					</div>
								</dl>
			</div>
			
						
			

			<div class="dummy-container">
				<div class="dummy dummy-square">
					<div id="cmn_ad_tag_300x250" class="cmn_ad_tag_300x250 fw_draftexpress"></div>
				</div>
			</div>

			<div class="callout small mock hide-for-medium-only">
	<h2><span>2017 Mock Draft</span><div class="arrow"></div></h2>
	<ul>
		        		<li>
			<div class="images">	
				<img src="http://www.draftexpress.com/upload/cache/team/upload/team/logo/1.png"  class="team"
					style="background: #008348;"
					alt="Markelle Fultz nba mock draft"
					title="Markelle Fultz nba mock draft" 
				/>	
				<div class="player-image">			
					<img src="/upload/player/wide/MarkelleFultz.jpg"  class="player"
						alt="Markelle Fultz nba mock draft"
						title="Markelle Fultz nba mock draft" 
					/>
				</div>
			</div>

			<div class="name-container">
				<div class="position">
					<span>1</span>
					<div class="arrow"></div>
				</div>
				<a href="/profile/Markelle-Fultz-90302/"
					title="Markelle Fultz draftexpress profile"
					class="name">
					Markelle Fultz <small>PG</small>
				</a>
			</div>
			<div class="links">
				<a href="/profile/Markelle-Fultz-90302/"
					title="Markelle Fultz draftexpress profile">
					Profile
				</a> |	
				<a href="/profile/Markelle-Fultz-90302/videos/"
					title="Markelle Fultz videos">
					Videos
				</a> |	
				<a href="/profile/Markelle-Fultz-90302/stats/"
					title="Markelle Fultz stats">
					Stats
				</a>			
			</div>
		</li>
        		        		<li>
			<div class="images">	
				<img src="http://www.draftexpress.com/upload/cache/team/upload/team/logo/29.png"  class="team"
					style="background: #3d2680;"
					alt="Lonzo Ball nba mock draft"
					title="Lonzo Ball nba mock draft" 
				/>	
				<div class="player-image">			
					<img src="/upload/player/wide/LonzoBall.jpg"  class="player"
						alt="Lonzo Ball nba mock draft"
						title="Lonzo Ball nba mock draft" 
					/>
				</div>
			</div>

			<div class="name-container">
				<div class="position">
					<span>2</span>
					<div class="arrow"></div>
				</div>
				<a href="/profile/Lonzo-Ball-7229/"
					title="Lonzo Ball draftexpress profile"
					class="name">
					Lonzo Ball <small>PG</small>
				</a>
			</div>
			<div class="links">
				<a href="/profile/Lonzo-Ball-7229/"
					title="Lonzo Ball draftexpress profile">
					Profile
				</a> |	
				<a href="/profile/Lonzo-Ball-7229/videos/"
					title="Lonzo Ball videos">
					Videos
				</a> |	
				<a href="/profile/Lonzo-Ball-7229/stats/"
					title="Lonzo Ball stats">
					Stats
				</a>			
			</div>
		</li>
        		        		<li>
			<div class="images">	
				<img src="http://www.draftexpress.com/upload/cache/team/upload/team/logo/28.png"  class="team"
					style="background: #4c1569;"
					alt="Josh Jackson nba mock draft"
					title="Josh Jackson nba mock draft" 
				/>	
				<div class="player-image">			
					<img src="/upload/player/wide/JoshJackson.jpg"  class="player"
						alt="Josh Jackson nba mock draft"
						title="Josh Jackson nba mock draft" 
					/>
				</div>
			</div>

			<div class="name-container">
				<div class="position">
					<span>3</span>
					<div class="arrow"></div>
				</div>
				<a href="/profile/Josh-Jackson-7239/"
					title="Josh Jackson draftexpress profile"
					class="name">
					Josh Jackson <small>SF</small>
				</a>
			</div>
			<div class="links">
				<a href="/profile/Josh-Jackson-7239/"
					title="Josh Jackson draftexpress profile">
					Profile
				</a> |	
				<a href="/profile/Josh-Jackson-7239/videos/"
					title="Josh Jackson videos">
					Videos
				</a> |	
				<a href="/profile/Josh-Jackson-7239/stats/"
					title="Josh Jackson stats">
					Stats
				</a>			
			</div>
		</li>
        		        		<li>
			<div class="images">	
				<img src="http://www.draftexpress.com/upload/cache/team/upload/team/logo/4.png"  class="team"
					style="background: #0068b3;"
					alt="Jayson Tatum nba mock draft"
					title="Jayson Tatum nba mock draft" 
				/>	
				<div class="player-image">			
					<img src="/upload/player/wide/JaysonTatum.jpg"  class="player"
						alt="Jayson Tatum nba mock draft"
						title="Jayson Tatum nba mock draft" 
					/>
				</div>
			</div>

			<div class="name-container">
				<div class="position">
					<span>4</span>
					<div class="arrow"></div>
				</div>
				<a href="/profile/Jayson-Tatum-7249/"
					title="Jayson Tatum draftexpress profile"
					class="name">
					Jayson Tatum <small>SF</small>
				</a>
			</div>
			<div class="links">
				<a href="/profile/Jayson-Tatum-7249/"
					title="Jayson Tatum draftexpress profile">
					Profile
				</a> |	
				<a href="/profile/Jayson-Tatum-7249/videos/"
					title="Jayson Tatum videos">
					Videos
				</a> |	
				<a href="/profile/Jayson-Tatum-7249/stats/"
					title="Jayson Tatum stats">
					Stats
				</a>			
			</div>
		</li>
        		        		<li>
			<div class="images">	
				<img src="http://www.draftexpress.com/upload/cache/team/upload/team/logo/14.png"  class="team"
					style="background: #0076c0;"
					alt="De&#039;Aaron Fox nba mock draft"
					title="De&#039;Aaron Fox nba mock draft" 
				/>	
				<div class="player-image">			
					<img src="/upload/player/wide/De_AaronFox.jpg"  class="player"
						alt="De&#039;Aaron Fox nba mock draft"
						title="De&#039;Aaron Fox nba mock draft" 
					/>
				</div>
			</div>

			<div class="name-container">
				<div class="position">
					<span>5</span>
					<div class="arrow"></div>
				</div>
				<a href="/profile/De-Aaron-Fox-72510/"
					title="De&#039;Aaron Fox draftexpress profile"
					class="name">
					De&#039;Aaron Fox <small>PG</small>
				</a>
			</div>
			<div class="links">
				<a href="/profile/De-Aaron-Fox-72510/"
					title="De&#039;Aaron Fox draftexpress profile">
					Profile
				</a> |	
				<a href="/profile/De-Aaron-Fox-72510/videos/"
					title="De&#039;Aaron Fox videos">
					Videos
				</a> |	
				<a href="/profile/De-Aaron-Fox-72510/stats/"
					title="De&#039;Aaron Fox stats">
					Stats
				</a>			
			</div>
		</li>
        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        		        			</ul>	
    
    <div class="view-full">
        <a href="/nba-mock-draft/2017/" title="2017 NBA Mock Draft">Full Mock Draft</a>
    </div>
</div>
		</div>
	</div>
</div>

<script type="text/javascript">
$(document).ready(function()
{
	$('.player-image img').each(function()
	{
		var img_w = $(this).width();
		var cnt_w = $(this).parent().width();

		var img_h = $(this).height();
		var cnt_h = $(this).parent().height();

		var left = (cnt_w - img_w) / 2;
		var top  = (cnt_h - img_h) / 2;
		if(img_w != 0) { $(this).css('left', left); }
		if(img_h != 0 && img_h < 600) { $(this).css('top', top); }
	});
});
</script>
			</div>
		</div>

			</div>

			<div class="footer-container">
				<div class="footer row hide-for-small-only">

					<div class="logo column">
						<div class="">
							<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/logo_gray.png" class="hide-for-small-only" 
								alt="DraftExpress - NBA Draft, NCAA/International Basketball Website."
								title="DraftExpress - NBA Draft, NCAA/International Basketball Website."
							/>
						</div>
					
						<div class="disclaimer">
							&copy 2017 DraftExpress LLC All rights reserved.
						</div>
					</div>

					<div class="menu-container column">
						<ul class="menu">
							<li>
								<a href="/about-us" title="About Us">About Us</a>
							</li>
							<li>
								<a href="/privacy-policy" title="Privacy Policy">Privacy Policy</a>
							</li>
							<li>
								<a href="/contact" title="Contact Us">Contact Us</a>
							</li>
							<li>
								<a href="/opportunities" title="Staff Opportunities">Staff Opportunities</a>
							</li>
							<li>
								<a href="/syndication-feeds" title="RSS Feeds">RSS Feeds</a>
							</li>
						</ul>
					</div>

					<div class="menu-social-container column">
						<ul class="menu-social">
							<li>
								<a href="http://www.youtube.com/user/DraftExpress" class="youtube" target="_blank"
									title="Watch DraftExpress videos on youtube." 
								>
									<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/ico/youtube.png"  
										alt="Watch DraftExpress videos on youtube." 
										title="Watch DraftExpress videos on youtube."
									/>
								</a>
							</li>
							<li>
								<a href="https://twitter.com/DraftExpress" class="twitter" target="_blank" 
									title="The latest rumors and intel on NCAA & NBA Draft is on Draftexpress' Twitter"
								>
									<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/ico/twitter.png" 
										alt="The latest on NCAA & NBA Draft is on Draftexpress' Twitter" 
										title="The latest on NCAA & NBA Draft is on Draftexpress' Twitter" 
									/>
								</a>
							</li>
							<li>
								<a href="https://www.facebook.com/DraftExpress" class="facebook" target="_blank" 
									title="The latest rumors and intel on NCAA & NBA Draft is also on Draftexpress' Facebook"
								>
									<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/ico/facebook.png"  
										alt="The latest on NCAA & NBA Draft is also on Draftexpress' Facebook" 
										title="{The latest on NCAA & NBA Draft is also on Draftexpress' Facebook" 
									/>
								</a>
							</li>
							<li>
								<a href="https://www.instagram.com/draftexpress" class="instagram" target="_blank" 
									title="NBA & NCAA pictures of DraftExpress scouting & interviews on Instagram"
								>
									<img src="http://content.draftexpress.com/bundles/draftexpresspublic/img/ico/instagram.png"  
										alt="NBA & NCAA pictures of DraftExpress scouting & interviews on Instagram" 
										title="NBA & NCAA pictures of DraftExpress scouting & interviews on Instagram" 
									/>
								</a>
							</li>
						</ul>
						<div class="at_dx">@DraftExpress</div>
					</div>
				</div>
			</div>
		</div>

		
        <script type="text/javascript">
			dx = new dx(false, "http://www.draftexpress.com");
			$(document).ready(function() 
			{ 
				$(document).foundation(); 
				dx.onDocumentReady(); 
			});
			$(window).load(function() 
			{ 
				dx.onWindowLoaded(); 
			});
        </script>
			</body>
</html>